sexta-feira, 19 de fevereiro de 2010

IBERDROLA: «Cascata do Tâmega» - Estudo de Impacte Ambiental





IBERDROLA: «Cascata do Tâmega»
Estudo de Impacte Ambiental


in, Agência Portuguesa do Ambiente - Fevereiro de 2010

1 comentário:

Anónimo disse...

Laptop: Lenovo Y410 OS: win XP sp3 AntiVirus: Norton Internet Security 2009 Back in the Philippines, I was using my laptop normally. No problems. I could connect to the internet, download stuff with p2p, etc. About a week ago, we arrived in Las Vegas and have been living with my uncle's. I was enjoyed his really really fast internet (well, compared to my connection back in the Philippines, It was incredibly fast). I was able to download stuff of interest and also surf normally. The problem occurred after I visited a pornsite (and I've been visiting this pornsite back then so, I had confidence that It didn't pose a threat to my system) (and please, I don't give a **** about what you think about me If I visit porn sites) My laptop started hanging. I have to hold the power button just to turn it off. Usually, windows would show an error that "the laptop didn't turn off properly" blah blah... It didn't. After my next attempts of rebooting the laptop, about 5 minutes into operation, it would slow down, and after a few seconds, it would freeze and after trying to run task manager, it would sound off a loud beep that wouldn't end unless I turn off the laptop by holding the power button. This happens when I'm connected to the net. This also happens when I'm not connected but gives my laptop more normal run time, and eventually hangs. I tried running system restore, It said that "it couldn't help solve the problem". I tried running system restore while in safe mode and it was successful. I rebooted back into normal and the same problem occurred (hang, loud beep). I tried doing a system scan in safemode (since in normal mode, it would hang right away), and it found 1 threat (mebroot) and said (Norton) to have resolved it. Fortunately, I had a back up OS (win XPsp3 again installed on a separate partition). I ran it, and connected to the internet. I surfed to google, fry's, target, (since I was shopping for stuff). After about 20 minutes into browsing, the same thing happened to my laptop (without browsing porn). It hanged, and sounded a loud beep again. My laptop is a year old, and warranty doesn't cover it any more. I want to know if I'm having hardware problems or software problems. Thanks! Happy New Year! [url=http://gordoarsnaui.com]santoramaa[/url]